Home About Download For Listeners For Artists Development



Gnomoradio is available in source form only, as a development release. The source should compile and run on any UNIX-compatible system that GNOME runs on.

Current version: gnomoradio-0.15.1.tar.gz (Released 11-6-2004)

Gnomoradio depends upon the following pieces of software, which must be installed to compile or use Gnomoradio:

  • gtk+, as well as all libraries it depends on (glib, atk, pango, and image loaders).
  • libsigc++ 2.0
  • glibmm 2.4, gtkmm 2.4, and gconfmm 2.6
  • libxml++ 2.6
  • libao
  • libvorbis (optional, but highly recommended for Ogg support)
  • g++ 3.0 or higher is required for status icons to work

Copyright © 2003-2005 The Gnomoradio Project